آسیب‌پذیری خطرناک در کمین لینوکسی‌ها

آسیب‌پذیری خطرناک در کمین لینوکسی‌ها


یک محقق امنیتی روس به نام الکساندر پوپوف از شناسایی پنج آسیب پذیری امنیتی خطرناک در هسته اصلی سیستم عامل لینوکس خبر داده است.

به گزارش ایتنا از مهر، این آسیب پذیری‌ها به هکرها امکان می‌دهد از راه دور به رایانه‌های افراد قربانی نفوذ کرده و حملات موسوم به دی.او.اس را اجرا کنند.

آسیب پذیری‌های مذکور تا بدان حد خطرناک هستند که نمره ۷ از ۱۰ را دریافت کرده‌اند. قرار است در آینده نزدیک وصله های نرم افزاری برای مقابله با این آسیب پذیری ها عرضه شود.

اولین بار حفره‌های امنیتی یادشده بر روی توزیع لینوکس ردهت و سرور فدورا ۳۳ شناسایی شد. اما بررسی‌ها نشان می‌دهد آسیب پذیری یادشده بر روی نسخه ۵.۵ این توزیع لینوکس که در نوامبر سال ۲۰۱۹ عرضه شد و همین طور توزیع های بعدی آن نیز وجود داشته است.

مشکل یادشده مربوط به درایورهای CONFIG_VSOCKETS و CONFIG_VIRTIO_VSOCKETS در هسته اصلی سیستم عامل لینوکس است و در اکثر توزیع های این سیستم عامل وجود دارد. قرار است به زودی برای حل این مشکل وصله هایی برای توزیع های ردهت، دبین، اوبونتو و SUSE نیز عرضه شود.

منبع: خبرگزاری ایتنا